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ABSTRACT
The main purpose of this paper is to awareness of how to use and make analysis on ABAQUS Software. This paper
provides the step by step use of ABAQUS commands for model generation and stress analysis for the model. In this
paper, Abaqus software is used to analyze a rectangular plate with a hole at its center in a state of plane stress. The
plate is fixed at one end and has a distributed force on the other end.

(1) 2D Model generation[1] :
A rectangular plate with a hole at its centre in a state of plane stress. The plate is fixed at one end and has a distributed
force on the other end as shown in Figure-1. Due to the symmetry of the plate this model have taken for just one
fourth of the plate, see Figure-2.

Fig-1 Plate with a hole.

Fig-2 Taking advantage of the symmetry, one quarter of the plate is analyzed.

(2) Creating a part[1] :
Start Abaqus/CAE form programs in the Start menu.
1. Select Create Model Database from the Start Session dialog box that appears. When the Part module has finished
loading, it displays the Part module toolbox in the left side of the Abaqus/CAE main window. Each module displays
its own set of tools in the module toolbox.
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2. From the main menu bar, select Part→Create to create a new part. The Create Part dialog box appears. You use the
Create Part dialog box to name the part; to choose its modelling space, type, and base feature; and to set the
approximate size. You can edit and rename a part after you create it, but you cannot change its modeling space, type,
or base feature.
3. Name the part Plate. Choose a two-dimensional planar deformable body and a shell base feature.
4. In the Approximate size text field, type 20.
5. Click Continue to exit the Create Part dialog box.
6. Use the Create lines connected tool

located in the upper left corner of the Sketcher toolbox to begin sketching

the geometry of the plate. Create a line with the following coordinates: (1.0, 0.0), and (5.0, 0.0), then again use the
create line connected tool to draw a line form(5.0,0.0) to (5.0,2.0) again from point (5.0,2.0) to (0.0, 2.0) then from
(0.0, 2.0) to (0.0,1.0) Finally, use the create arc: center and two points tool

to create an arc with a center (0.0,0.0)

and one point at (1.0, 0.0) and the other at (0.0, 1.0). You will get the following geometry, see Figure
8. From the prompt area (near the bottom of the main window), click Done to exit the Sketcher.
9. Before you continue, save your model in a model database file.
1 From the main menu bar, select File→Save. The Save Model Database As dialog box appears.
2 Type a name for the new model database in the File Name field, and click OK.

Fig-3 The Plate Geometry
You should always save your model database at regular intervals; Abaqus /CAE does not save your model database
automatically.

(3) Creating a material[2] :
The Property module is used to create a material and to define its properties. In this problem allthe members of the
frame are made of steel and assumed to be linear elastic with Young's modulus of 200 GPa and Poisson's ratio of 0.3.
Thus, you will create a single linear elastic material with these properties.

(4) To define a material[2] :
1. In the Module list located under the toolbar, select Property to enter the Property module.The cursor changes to an
hourglass while the Property module loads.
2. From the main menu bar, select Material→Create to create a new material. The Edit Material dialog box appears.
3. Name the material Steel.
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4. From the material editor's menu bar, select Mechanical→Elasticity→Elastic. Abaqus/CAE displays the Elastic data
form.
5. Type a value of 200.0E9 for Young's modulus and a value of 0.3 for Poisson's ratio in the respective fields. Use
[Tab] or move the cursor to a new cell and click to move between cells.
6. Click OK to exit the material editor.
7. Now Save.

(5) Defining and assigning section properties[2] :
The section properties of a model are defined by creating sections in the Property module. After the section is created,
one of the following two methods to assign the section to the part in the current viewport can be used:


You can simply select the region from the part and assign the section to the selected region, or



You can use the Set toolset to create a homogeneous set containing the region and assign the section to the
set.

(6) To define a plate section[3] :
1. From the main menu bar, select Section→Create. The Create Section dialog box appears.
2. In the Create Section dialog box:
a.

Name the section PlateSection.

b.

In the Category list, select Solid.

c.

In the Type list, select Homogeneous.

d.

Click Continue. The Edit Section dialog box appears.

3. In the Edit Section dialog box:
a.

Accept the default selection of Steel for the Material associated with the section. If you had defined
other materials, you could click the arrow next to the Material text box to see a list of available
materials and to select the material of your choice.

b.

In the Plane stress/strain thickness field, enter a value of 0.01.

c.

Click OK.

You use the Assign menu in the Property module to assign the section Plate Section to the plate. To assign the section
to the plate:
1. From the main menu bar, select Assign→Section. Abaqus/CAE displays prompts in the prompt area to guide you
through the procedure.
2. Select the entire part as the region to which the section will be applied.
1 Click and hold left button of the mouse at the upper left-hand corner of the viewport.
2 Drag the mouse to create a box around the plate.
3 Release left mouse button. Abaqus/CAE highlights the entire plate.
3. Click right mouse button in the viewport or click Done in the prompt area to accept the selected geometry. The
Assign Section dialog box appears containing a list of existing sections.
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4. Accept the default selection of Plate Section, and click OK.

(7) Defining the assembly[3] :
In the Module list located under the toolbar, click Assembly to enter the Assembly module. The cursor changes to an
hourglass while the Assembly module loads.
1. From the main menu bar, select Instance→Create. The Create Instance dialog box appears.
2. In the dialog box, Instance Type chose Independent (mesh on instance).
3. In the dialog box, select Plate and click OK.

(8) Configuring your analysis[3] :
Now that the assembly has been created, you can move to the Step module to configure your analysis. In this
simulation we are interested in the static response of the plate to a 10 kN/m2 pressure applied at the end of the plate,
with the left-hand end fully constrained. This is a single event, so only a single analysis step is needed for the
simulation. Thus, the analysis will consist of two steps:


An initial step, in which you will apply boundary conditions that constrain the end of the plate.



An analysis step, in which you will apply a distributed load at the other end of the plate. Abaqus/CAE
generates the initial step automatically, but you must use the Step module to create the analysis step yourself.
The Step module also allows you to request output for any steps in the analysis.

1. In the Module list located under the toolbar, click Step to enter the Step module.
2. From the main menu bar, select Step→Create to create a step. The Create Step dialog box appears with a list of all
the general procedures and a default step name of Step-1.
3. Change the step name to Apply pressure.
4. Select general as the Procedure type.
5. From the list of available, select Static, General and click Continue.
6. The Basic tab is selected by default. In the Description field, type 10 kN/m2 distributed load.
7. Click the Other tab to see its contents; you can accept the default values provided for the step.
8. Click OK to create the step and to exit the Edit Step dialog box.

(9) Applying boundary conditions and loads to the model[1][3] :
Prescribed conditions, such as loads and boundary conditions, are step dependent, which means that you must specify
the step or steps in which they become active. Now that you have defined the steps in the analysis, you can use the
Load module to define prescribed conditions.
In this model the left end of the plate is constrained completely and, thus, cannot move in any direction, but due to the
symmetry about the x and y axis’s we will model one fourth of the plate, with the boundary conditions shown as in
Figure 2. To apply boundary conditions to the plate: In the Module list located under the toolbar, click Load to enter
the Load module.
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2. From the main menu bar, select BC→Create. The Create Boundary Condition dialog box appears.
3. In the Create Boundary Condition dialog box:
a.

Name the boundary condition FixedY.

b.

From the list of steps, select Initial as the step in which the boundary condition will be activated. All
the mechanical boundary conditions specified in the Initial step must have zero magnitudes. This
condition is enforced automatically by Abaqus/CAE.

c.

In the Category list, accept Mechanical as the default category selection.

d.

In the Types for Selected Step list, select Displacement/Rotation, and click Continue.

Abaqus/CAE displays prompts in the prompt area to guide you through the procedure. For example, you are asked to
select the region to which the boundary condition will be applied.To apply a prescribed condition to a region, you can
either select the region directly in the viewport or apply the condition to an existing set (a set is a named region of a
model). Sets are a convenient tool that can be used to manage large complicated models. In this simple model you will
not make use of sets.
4. In the viewport, select the edge at the bottom of the plate as the region to which the boundary condition will be
applied.
5. Click mouse’s right button in the viewport or click Done in the prompt area to indicate that you have finished
selecting regions. The Edit Boundary Condition dialog box appears. When you are defining a boundary condition in
the initial step, all available degrees of freedom are unconstrained by default.
6. In the dialog box:
a.

Toggle on U2 since all translational degrees of freedom need to be constrained.

b.

Click OK to create the boundary condition and to close the dialog box.Abaqus/CAE displays
arrowheads at the vertex to indicate the constrained degrees of freedom.

7. Repeat steps 2-6 but this time chose the left edge of the plate and in the dialog box toggle on the U1 degree of
freedom. Now that you have constrained the plate, you can apply a load to the other end of the plate. In this simulation
a distributed force of 10 kN/m2 is applied in the negative 2-direction to the right end of the plate; the load is applied
during the static, general step you created in the Step module. To apply a distributed force to the plate:
a.

From the main menu bar, select Load→Manager. The Load Manager appears.

b.

At the bottom of the Load Manager, click Create. The Create Load dialog box appears.

c.

In the Create Load dialog box:


Name the load Pressure.



From the list of steps, select Apply pressure as the step in which the load will be applied.



In the Category list, accept Mechanical as the default category selection.



In the Types for Selected Step list, select Pressure.



Click Continue.
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Abaqus/CAE displays prompts in the prompt area to guide you through the procedure. You are asked to select a
region to which the load will be applied. As with boundary conditions,the region to which the load will be applied can
be selected either directly in the viewport or from a list of existing sets. As before, you will select the region directly
in the viewport.
8. In the viewport, select the right edge of the plate as the region where the load will be applied.
9. Click mouse’s right button in the viewport or click Done in the prompt area to indicate that you have finished
selecting regions. The Edit Load dialog box appears.
10. In the dialog box:


Enter a magnitude of -10000.



Click OK to create the load and to close the dialog box.

11. Examine the Load Manager and note that the new load is Created (activated) in the analysis step Apply pressure.
12. Click Dismiss to close the Load Manager. You will then get a shape similar to Figure

Fig-4 The Plate With The Boundary Conditions And The Applied Force.

(10)

Meshing[1] :

You use the Mesh module to generate the finite element mesh. You can choose the meshing technique that
Abaqus/CAE will use to create the mesh, the element shape, and the element type. The default meshing technique
assigned to the model is indicated by the color of the model that is displayed when you enter the Mesh module; if
Abaqus/CAE displays the model in orange,it cannot be meshed without assistance from you. In this section you will
assign a particular Abaqus element type to the model. Although you will assign the element type now, you could also
wait until after the mesh has been created. Plane stress elements will be used to model the plate. To assign an Abaqus
element type:
1. In the Module list located under the toolbar, click Mesh to enter the Mesh module.
2. Above the viewer click on Part, which should unclick assemply.
3. From the main menu bar, select Mesh→Element Type.
4. In the viewport, select the entire frame as the region to be assigned an element type. In the prompt area, click Done
when you are finished. The Element Type dialog box appears.
5. In the dialog box, select the following:


Standard as the Element Library selection (the default).



Linear as the Geometric Order (the default).
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Plane stress as the Family of elements.



Unclick the reduced integration box (make sure you NEVER use “reduced integration”).

6. In the lower portion of the dialog box, examine the element shape options. A brief description of the default
element selection is available at the bottom of each tabbed page.
7. Click OK to assign the element type and to close the dialog box.
8. In the prompt area, click Done to end the procedure.

Fig-5 The Meshed Plate With.
We can now create the mesh. Basic meshing is a two-stage operation: first you seed the edges of the part instance, and
then you mesh the part instance. You select the number of seeds based on the desired element size or on the number of
elements that you want along an edge, and Abaqus/CAE places the nodes of the mesh at the seeds whenever possible.
To seed and mesh the model:
1. From the main menu bar, select Seed→Instance to seed the part instance. Note: You can gain more control of the
resulting mesh by seeding each edge of the part instance individually, but it is not necessary for this example. The
prompt area displays the default element size that Abaqus/CAE will use to seed the part instance. This default element
size is based on the size of the part instance. A relatively large seed value will be used so that only one element will be
created per region.
2. In the prompt area, specify an element size of 1.0, and press Enter.
3. Accept the seeding.
4. From the main menu bar, select Mesh→Instance to mesh the part instance.
5. From the buttons in the prompt area, click Yes to confirm that you want to mesh the part instance. You will get a
meshed geometry as shown in Figure 5.You can delete the mesh by going back to mesh in the main menu bar→delete
instance mesh then repeat the seed and mesh steps again with another seed or with other elements.A very coarse mesh
has been shown here for illustration. You will need a much finer mesh foraccurate results.

Fig-6 The Plate With A Fine Mesh
so you can chose to change the element type for finer mesh as follow.


From the Mesh module go again to Mesh in the main menu bar→Delete instance mesh.
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From the Mesh→Controls, you will get the Mesh Controls dialog box. You can choose between different
types of meshing elements, for example choose the Tri and accept the Default features.Then go back to
Element type in the Mesh in the main menu bar, and choose in the Geometric order a Quadratic instead of the
linear,Plate mesh with 6-node triangular elements will get 6 node triangular elements (with linear you will
have 3-node triangular elements). You will get a mesh of 6-nodes triangular elements,see Figure-7
Abaqus/CAE offers a variety of meshing techniques to mesh models of different topologies. The different
meshing techniques provide varying levels of automation and user control.

Fig-7 Plate Mesh with 6-Node Triangular Elements
The following three types of mesh generation techniques are available:
Structured meshing applies pre-established mesh patterns to particular model topologies. Complex models, however,
must generally be partitioned into simpler regions to use this technique. Swept meshing extrudes an internally
generated mesh along a sweep path or revolves it around an axis of revolution. Like structured meshing, swept
meshing is limited to models with specific
topologies and geometries. Free meshing is the most flexible meshing technique. It uses no pre-established mesh
patterns and can be applied to almost any model shape.

(11)

Creating ananalysis job[1][3][4][5] :

In the Module list located under the toolbar, click Job to enter the Job module.
1. From the main menu bar, select Job→Manager. The Job Manager appears. When you are finished defining your
job, the Job Manager will display a list of your jobs, the model associated with each job, the type of analysis, and the
status of the job.
2. In the Job Manager, click Create. The Create Job dialog box appears with a list of the models in the model database.
3. Name the job Plate, and click Continue. The Edit Job dialog box appears.
4. In the Description field, type two-dimensional plane stress problem or similar.
5. In the Submission tabbed page, select Data check as the Job Type. Click OK to accept all other default job settings
in the job editor and to close the dialog box.

(12)

Checking the model[1] :
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Having generated the model for this simulation, you are ready to run the analysis. Unfortunately, it is possible to have
errors in the model because of incorrect or missing data. You should perform a data check analysis first before
running the simulation. To run a data check analysis:
1. Make sure that the Job Type is set to Data check. From the buttons on the right edge of the Job Manager, click
Submit to submit your job for analysis. After you submit your job, the information in the Status column updates to
indicate the job's status. The Status column for the overhead hoist problem shows one of the following:


None while the analysis input file is being generated.



Submitted while the job is being submitted for analysis.



Running while Abaqus analyzes the model.



Completed when the analysis is complete, and the output has been written to the output database.

Aborted if Abaqus/CAE finds a problem with the input file or the analysis and aborts the analysis. In addition,
Abaqus/CAE reports the problem in the message area.
2. From the buttons on the right edge of the Job Manager, click Monitor to open the job monitor dialog box once the
job is submitted. The top half of the dialog box displays the information available in the status (*.sta) file that Abaqus
creates for the analysis. This file contains a brief summary of the progress of an analysis and is described in “Output,”
Section


Errors and Warnings tabs to display the first ten errors or the first ten warnings that appear in the data (*.dat)
and message (*.msg) files. If a particular region of the model is causing the error or warning, a node or
element set will be created automatically that contains that region. The name of the node or element set
appears with the error or warning message, and you can view the set using display groups in the
Visualization module. It will not be possible to perform the analysis until the causes of any error messages
are corrected. In addition, you should always investigate the reason for any warning messages to determine
whether corrective action is needed or whether such messages can be ignored safely. If more than ten errors
or warnings are encountered, information regarding the additional errors and warnings can be obtained from
the printed output files themselves.



(13)

Output tab to display a record of each output data entry as it is written to the output database.

Postprocessing with Abaqus/CAE[1] :

When the job completes successfully, you are ready to view the results of the analysis with the Visualization module.
From the buttons on the right edge of the Job Manager, click Results. Abaqus/CAE loads the Visualization module,
opens the output database created by the job, and displays a fast plot of the model. A fast plot is a basic representation
of the undeformed model
shape and is an indication that you have opened the desired file. Alternatively, you can click Visualization in the
Module list located under the toolbar, select File→Open, select Plate.odb from the list of available output database
files, and click OK.
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Fig-8 Deformed Model Shape
You can suppress the display of and customize the title block, state block, and view orientation triad by selecting
Viewport→Viewport Annotation Options from the main menu bar From the main menu bar, select Plot→Undeformed
Shape; or use the

tool in the toolbox to displays the undeformed model shape. From the main menu bar, select

Plot→Deformed Shape;or use the

tool in the toolbox to displays the deformed model shape. You should see

something like on Figure Generating solution contours.
To generate a contour of the stress S11, follow the following steps:
1. From Results in main menu bar select “Field output”.
2. In the Primary Variable tabbed page of the Field Output dialog box, choose “at integration points” for “List only
variables with results”. Choose Variable name as “S” which corresponds to “stress components at integration points”
and choose S11 for Component.
3. Click Apply to plot the corresponding stress contour (Figure 9). Note that stresses and strains are computed most
accurately at the integration points and the displacements are computed at the nodal points.

Fig-9 Contour Plot of the S11 Component of the Stress in the Plate
(14)

Generating report of Field Outputs[1][3][5] :

Abaqus/CAE allows you to write data to a text file (*.rpt) in a tabular format. This feature is a convenient alternative
to writing tabular output to the data (*.dat) file. Output generated this way has many uses; for example, it can be used
in written reports. In this problem you will generate a report containing the element stress S11 and the element strain
energies. To generate field data reports:
1. From the main menu bar, select Report→Field Output.
2. If you want to write the values of S11 into a report, then click on ”Report” in the main menu bar and then on “Field
output”. In the Report Field Output dialog box, choose the Variable tab check S11 within S:Stress components. In the
Setup tabbed page, name the report Plate.rpt. You can place this file in your own directory by choosing it using the
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Select button. In the Data region at the bottom of the page, toggle off Column totals (the column total is useful when
you want to compute, e.g., the total strain energy of the entire model).
3. Click Apply.
The stress values S11 are appended to the report file.To find the strain energy for the whole model or to get some
output variables in a plot or a file 1. From the main menu bar, select Report→Field Output.
2. Choose Whole Element in Position and toggle to ELSE: Strain energy magnitude in the element. Abaqus will
append the results in a file, the default name of the file is abaqus.rpt and it saves it a Temp or TempABA directory on
the C:\ drive (you can change this directory to place the .rpt file in the directory of your choice by going to the “Setup”
tab and selecting the proper File name. The format of the file will give you the strain energy at each element and at the
end it will give the maximum, the minimum, and the total strain energy for the model. As follow:
841 114.742E-09

853 123.686E-09

842 115.511E-09

854 132.233E-09

843 115.452E-09

855 148.315E-09

844 114.443E-09

856 165.867E-09

845 112.401E-09

857 182.23E-09

846 116.476E-09

858 194.789E-09

847 122.453E-09

859 203.389E-09

848 129.503E-09

Minimum 1.32744E-09

849 136.715E-09

At Element 23

850 142.906E-09

Maximum 307.096E-09

851 146.849E-09

At Element 1

852 147.655E-09

Total

32.9939E-0
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